Java: необходимое программное обеспечение

  • Инструменты разработчика: Java Development Kit (JDK) 1.8 или выше;
  • Среда разработки: IntelliJ IDEA Community Edition.
    • Для JDK и IntelliJ IDEA есть версии под Windows, Linux и Mac.

    После прочтения статьи у вас остались вопросы? Напишите нам в поддержку: support@geekbrains.ru — мы ответим и поможем.

Была ли статья полезна?

Да Нет