Категории
Общие вопросы Факультет Веб-разработки Факультет Java-разработки Факультет Android-разработки Факультет Python-разработки Факультет IOS-разработки Факультет Разработки игр на Unity Факультет Информационной безопасности Факультет Искусственного интеллекта Факультет GO-разработки Факультет Аналитики Big Data Факультет DevOps Факультет Тестирования Факультет системной и бизнес-аналитики Факультет Data Engineering Факультета Frontend-разработки Факультет Project-менеджмента Факультет Product-менеджмента Факультет HR Факультет Интернет-маркетолог Факультет SMM-менеджер Факультет Продуктовая аналитика Факультет SEO Факультет Веб-аналитики Факультет PR-менеджмента Факультет разработки игр на Unreal Engine 4 Руководитель проектов в строительстве Факультет разработки на C++ Факультет 1С Разработки Data Science и аналитика Факультет С#-разработки Факультет E-commerce Факультет Фармацевтический маркетинг

Необходимое программное обеспечение: Java-разработка

  1. ​Инструменты разработчика: Java Development Kit (JDK) версии 1.8 или выше
  2. Среда разработки: IntelliJ IDEA Community Edition



После прочтения статьи у вас остались вопросы? Напишите нам в поддержку: support@geekbrains.ru — мы ответим и поможем.

Была ли статья полезна?

Да Нет